Wizened Women

Smart women muse on topics both smart and stupid
 
HomeFAQSearchRegisterMemberlistUsergroupsLog in

Share | 
 

 Technical issues

Go down 
Go to page : 1, 2  Next
AuthorMessage
frazzle

avatar

Number of posts : 1426
Registration date : 2007-04-04

PostSubject: Technical issues   Wed Apr 04, 2007 7:25 pm

I just picked this forum because it is free and easy and was the first free one I clicked on.

It is already doing things like "timing out".

If it winds up being terrible, I'll find another one at some point.
Back to top Go down
View user profile
firecracker

avatar

Number of posts : 4965
Localisation : In the COOKIE Jar!
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Wed Apr 04, 2007 7:41 pm

Crossing fingers that it all works out!!
Back to top Go down
View user profile
austin

avatar

Number of posts : 502
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Wed Apr 04, 2007 9:51 pm

It seems great so far. It is very fast. Maybe because it is so small right now? I didn't even know there were free ones.

Thanks! Just woke up from lying down with my daughter; need to go check on the kitchen. Night!
Back to top Go down
View user profile http://www.myspace.com/austin_ambrosia
abrahammy

avatar

Number of posts : 800
Localisation : On the Dreadhead bus. See?
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Wed Apr 04, 2007 9:59 pm

I am just excited that you were able to figure out how to do this. You are more resourceful and persistent than I was!

How do I add an avatar? Doesn't look quite the same as GS.
Back to top Go down
View user profile
frazzle

avatar

Number of posts : 1426
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Wed Apr 04, 2007 10:16 pm

To add an avatar, click on your profile, then look for this menu on the upper right:
Information | Preferences | Signature | Avatar | Topics watched

As for the board...I literally just googled "free forum" and found this. If it had taken more than about 2 minutes to set it up I might have given up. It was an impulse free-buy!

Now that it exists, I am very happy!
Back to top Go down
View user profile
firecracker

avatar

Number of posts : 4965
Localisation : In the COOKIE Jar!
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Thu Apr 05, 2007 5:38 am

I didn't know free boards existed either Shocked

I am beyond happy! flower
Back to top Go down
View user profile
firecracker

avatar

Number of posts : 4965
Localisation : In the COOKIE Jar!
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Thu Apr 05, 2007 5:19 pm

The board disappeared for awhile late afternoon/early evening.

Now I see that some of the posts are blank scratch I didn't delete text from my posts and I noticed that some of Green Eyez's posts were missing also.
Back to top Go down
View user profile
frazzle

avatar

Number of posts : 1426
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Thu Apr 05, 2007 6:35 pm

I noticed the blank post from Green Eyez.

I also noticed the site being down for a few hours.

I have no clue what the problem was/is, but I figure we give it a week, and then find another host if it keeps doing weird things for no reason.
Back to top Go down
View user profile
firecracker

avatar

Number of posts : 4965
Localisation : In the COOKIE Jar!
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Thu Apr 05, 2007 7:07 pm

Frazz, one of my friends from IDF (you probably know her as Muse) registered but has not gotten her activation email. I don't know if that is something that is done by computer or if you have to check them out before you put them thru. I told about 5 ladies at IDF about this board and I think most of them are going to check it out. Let me know if you have questions about any of them.

I think all servers probably have problems on and off. I wouldn't worry yet. I just never saw posts disappear before. Weird confused
Back to top Go down
View user profile
frazzle

avatar

Number of posts : 1426
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Thu Apr 05, 2007 7:10 pm

If they did not get an activation e-mail it probably went to their bulk or junk mail pile.

It is automatic. I do not yet know how to do it manually.

If they can't find it in junk or bulk, let me know and I'll figure it out.
Back to top Go down
View user profile
muse



Number of posts : 18
Registration date : 2007-04-05

PostSubject: Re: Technical issues   Fri Apr 06, 2007 9:25 am

frazzle wrote:
If they did not get an activation e-mail it probably went to their bulk or junk mail pile.

It is automatic. I do not yet know how to do it manually.

If they can't find it in junk or bulk, let me know and I'll figure it out.

I have solved the activation problem as you know but now am having a problem signing out of the forum. So if you seem me signed in for a long period of time, it is because I can't sign myself out!!
Back to top Go down
View user profile
firecracker

avatar

Number of posts : 4965
Localisation : In the COOKIE Jar!
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Fri Apr 06, 2007 10:33 am

Funny, I just stay logged in all day so I can quick check to see if there are any new posts. So you will probably see my name here all day every day as if I have no RL!!
Back to top Go down
View user profile
muse



Number of posts : 18
Registration date : 2007-04-05

PostSubject: Re: Technical issues   Fri Apr 06, 2007 11:09 am

firecracker wrote:
Funny, I just stay logged in all day so I can quick check to see if there are any new posts. So you will probably see my name here all day every day as if I have no RL!!

I think I have figured out what to do to sign out. I have to go totally out of the main forums to something like FAQs and then go back to the main forums. Then the program will let me sign out. Not sure why I have to do that but it worked for me.
Back to top Go down
View user profile
frazzle

avatar

Number of posts : 1426
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Fri Apr 06, 2007 1:30 pm

Muse, I have no clue why that is happening, but I'm glad you solved it.
Back to top Go down
View user profile
austin

avatar

Number of posts : 502
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Sun Apr 08, 2007 12:20 pm

There was a little problem with chat last night that Frazz knows about. Remember, the Chat Box is visible when someone logs on to the site. If you're chatting and someone logs on to the board (NOT chat), the chat box with your conversation will be highly visible. That was a little disconcerting.
Back to top Go down
View user profile http://www.myspace.com/austin_ambrosia
firecracker

avatar

Number of posts : 4965
Localisation : In the COOKIE Jar!
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Thu Sep 27, 2007 7:44 am

For some reason today nothing is centered right and the posts have spaces in weird spots. Is this happening for anybody else? Did I click something that threw my margins off? Never had this happen before Shocked
Back to top Go down
View user profile
frazzle

avatar

Number of posts : 1426
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Thu Sep 27, 2007 1:54 pm

On my machine your new posts look normal. Did you get a new browser?
Back to top Go down
View user profile
firecracker

avatar

Number of posts : 4965
Localisation : In the COOKIE Jar!
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Thu Sep 27, 2007 2:39 pm

Frazz, thanks but it seemed to fix itself! I don't know what I did to make it look goofy Suspect
Back to top Go down
View user profile
firecracker

avatar

Number of posts : 4965
Localisation : In the COOKIE Jar!
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Wed Nov 14, 2007 7:29 am

Has the grid about the box where we type our text changed for anyone else? I don't have any words anymore saying what the boxes are for and the symbols have all completely changed scratch
Back to top Go down
View user profile
austin

avatar

Number of posts : 502
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Wed Nov 14, 2007 11:17 am

I think mine is the same.
Back to top Go down
View user profile http://www.myspace.com/austin_ambrosia
firecracker

avatar

Number of posts : 4965
Localisation : In the COOKIE Jar!
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Wed Nov 14, 2007 3:18 pm

Hey, I've been gone the last 4 hours and now it is all back, except I don't remember a "WoW' box before scratch

I don't remember "horizont" either
Back to top Go down
View user profile
frazzle

avatar

Number of posts : 1426
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Thu Nov 15, 2007 1:22 am

I don't remember the WoW box, so I need to see undefinedwhat it does.undefined

OK, so it puts in code that says "undefined". I have no idea.

Let's see what Horizon does.
Back to top Go down
View user profile
firecracker

avatar

Number of posts : 4965
Localisation : In the COOKIE Jar!
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Thu Nov 15, 2007 5:26 am

Cool! It makes scrollies!!!

Yeah, I checked the WoW box and all it did was type in "undefined". I have no clue what that is suppose to mean?
Back to top Go down
View user profile
frazzle

avatar

Number of posts : 1426
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Thu Aug 07, 2008 11:03 pm

I cannot find the spoiler tag in Firefox. ANybody have a clue where it is or what it looks like?
Back to top Go down
View user profile
firecracker

avatar

Number of posts : 4965
Localisation : In the COOKIE Jar!
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Fri Aug 08, 2008 7:05 am

I am using FireFox right now and I see the Spoiler Box.

You have to make sure that you have the right set-up.

The orange bar that has "Post a reply" - you will see two A's at the end of the bar. Make sure you click on the smaller top "A" than you will see the little "button boxes" to push.

Those "A's" change the boxes.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Technical issues   

Back to top Go down
 
Technical issues
Back to top 
Page 1 of 2Go to page : 1, 2  Next
 Similar topics
-
» Crikey! Back issues
» Real weird issues with 94 LT1 Roadmaster sedan
» Head Gasket Issues RR, RRC, D1 & D2
» Bias issues ST70
» Lt1 no start issues

Permissions in this forum:You cannot reply to topics in this forum
Wizened Women :: Hello, hello :: Board Matters, suggestions, etc.-
Jump to: