Wizened Women

Smart women muse on topics both smart and stupid
 
HomeFAQSearchRegisterMemberlistUsergroupsLog in

Share | 
 

 Technical issues

Go down 
Go to page : Previous  1, 2
AuthorMessage
frazzle

avatar

Number of posts : 1426
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Fri Aug 08, 2008 9:07 am

Thanks FC. I guess I must have inadvertently clicked it and made everyting disappear yesterday.
Back to top Go down
View user profile
frazzle

avatar

Number of posts : 1426
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Fri Aug 22, 2008 9:06 am

The server for editboard forums was down yesterday.
Back to top Go down
View user profile
Green Eyez

avatar

Number of posts : 1466
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Fri Aug 22, 2008 12:25 pm

I was wondering what the hell happened! I came here to post some stuff and the board wasn't there! I went to the editboard site to see if they said anything about servers down, but I didn't see anything. Weird!
Back to top Go down
View user profile
frazzle

avatar

Number of posts : 1426
Registration date : 2007-04-04

PostSubject: Re: Technical issues   Fri Aug 22, 2008 7:23 pm

I found a forum there and everybody was posting that their boards were down. Somebody who works there confirmed that things were down but tha person did not seem to have the authority to make any official announcements.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Technical issues   

Back to top Go down
 
Technical issues
Back to top 
Page 2 of 2Go to page : Previous  1, 2
 Similar topics
-
» Crikey! Back issues
» Real weird issues with 94 LT1 Roadmaster sedan
» Head Gasket Issues RR, RRC, D1 & D2
» Bias issues ST70
» Lt1 no start issues

Permissions in this forum:You cannot reply to topics in this forum
Wizened Women :: Hello, hello :: Board Matters, suggestions, etc.-
Jump to: